Author Archives: Apokalyptik

About Apokalyptik

:(){ :|:& };: # Boom

VaultPress v.1.3.4 includes hotfix for WordPress vulnerabilities

Today, we released an update to the VaultPress plugin (1.3.4) to protect against recently identified security vulnerabilities in WordPress. You can read more about those vulnerabilities and the release of WordPress 3.4.1 here. To be proactive, we pushed version 1.3.4 … Continue reading

Posted in General | 6 Comments

712 Fewer Vulnerable TimThumb Scripts in Existence

We recently contacted VaultPress customers who were affected by the TimThumb image library vulnerability with instructions on how to secure their sites. As previously noted, the vulnerability allows third parties to upload and execute arbitrary PHP code in the TimThumb … Continue reading

Posted in Announcements, Security | Tagged | 7 Comments

Plugin Security Scan and Fixes

Yesterday we learned of a potential security issue related to a few popular WordPress plugins. As a precautionary measure, we have scanned all VaultPress customer sites to check for the affected plugins. We were able to remotely edit and secure … Continue reading

Posted in Security | Tagged , | 4 Comments

Easier Golden Tickets

We often get requests from current VaultPress beta customers for an additional golden ticket to be used to secure another one of their sites. While we love hearing from and helping you, we realized it would make life much easier … Continue reading

Posted in Announcements | 4 Comments

Rest Soundly, 3.0.4 Hotfix Deployed

‘Twas two nights before New Year’s Eve, when all through the house, not a creature was stirring, not even a mouse. That rustling sound you kept hearing was actually the VaultPress Safekeepers, busily protecting all the WordPress sites under our … Continue reading

Posted in Announcements, Security | Leave a comment